@ key moved

  mikegm7 19:41 23 Oct 08
Locked

Just done a reinstall on the laptop (xp home)the @ key has moved to the number 2", How do I get it back to where it should be!
Thanks in advance.

  Technotiger 19:45 23 Oct 08

Control Panel>Regional and Languages set everything to UK/English.

  Fruit Bat /\0/\ 19:45 23 Oct 08

settings - control panel -regional settings and langages - set everything to English UK

  skidzy 19:53 23 Oct 08

As above;

Missing @ Symbol

Normally this is a result of having a system set up for the US and not UK

Workaround solution: (1)

( Press and hold Shift + 2 ) should give = @





Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP Home/Professional.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…