key board

  sue-221294 20:02 16 Dec 06
Locked

when i type the @ sign in email addresses, my sign has moved to the number 2 key can anyone help return this to how it was. I am a novice at computers thanks

  birdface 20:28 16 Dec 06

Go through this worked for me,click here

  Technotiger 21:04 16 Dec 06

Hi, your keyboard is set to the USA settings, to change it to English do the following -

Left-click on Start (Bottom Left)
Left-click on Control Panel
Left-click on Regional and Language

Under Regional Options - make sure English (United Kingdon) is shown opposite the Customize box, and also that United Kingdon is shown near
the bottom of that window under Location.

Next Left-click on the Languages Tab, and then on Details. Then under the Settings tab make sure that the Default input language is shown as
English (United Kingdom) - United Kingdom
then in the box below Installed Services, make sure that shows EN English (United Kingdom)
Keyboard
. United Kingdom

Next Left-click on the Advanced tab and make sure
that there is a tick in the box under Campatibility Configeration

Then Left-click on Apply/OK
Then again on Apply/OK

Then close Control Panel. All done.


Cheers

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…