@ key

  techy gal 04:55 18 Aug 04
Locked

How come the @ key will not work on the keyboard of my new PC? Even if I plug my old keyboard into the new PC the @ key will not work but as you can see it works on this old PC!!
Must be something I'm doing!!

  AndySD 05:15 18 Aug 04

Have you checked in the Control Panel to see that the keyboard is set to UK.

  rawprawn 07:51 18 Aug 04

As AndySD says Control Panel / Regional and Language Options / In Regional Options, make sure the box at the top is set to English United Kingdom

  cga 09:01 18 Aug 04

If your OS keyboard layout is set to US then shift+2 will get you an @.

  techy gal 13:09 18 Aug 04

UK is set on the regional settings as suggested and there is nothing to change on the actual keyboard in Control panel.
Thanks for the work round though.

  cga 13:22 18 Aug 04

Agreed - neither of those will help you.

What you need to do is this:

Right click on a blank space in the task bar

Select toolbars and make sure language bar is ticked

You should see a blue box with a white EN in it on the task bar. Right click on this and choose settings

From here you can choose your keyboard & language settings

  techy gal 14:42 18 Aug 04

looks good to me - thanks a lot :)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…