keeps losing connection

  taffyal 17:26 22 Apr 04
Locked

Had trouble with a friends Time PC, followed excellent advice from Forum & removed 4 Blaster worms. OK for short time, now " Generic Host services for Win32" encounters problem, shuts down connection. have to restart PC to reconnect, but same thing happens. Seems to refer to temp files, but have disabled restore, ran fixblast & stinger to no avail.Am considering uninstalling XP & reinstalling with recovery disc. Shop needs paying,so is this easy to do myself, or has anyone any suggestions? Its keeping me awake at nights!!! Many thanks in advance from Al.

  Graham ® 17:40 22 Apr 04

hp printer or scanner? click here

  taffyal 17:52 22 Apr 04

Thanks Graham, but its not got HP- No scanner, Lexmark printer. On right track though,as itgives 2 errors, C:\Docume, locals, temp, 1 mentions svchost.exe, the other appcomat.txt Cheers, Al

  Graham ® 18:01 22 Apr 04

Do a search for appcomat.txt and read it. It may refer to a game.

  DJ-Garry 18:15 22 Apr 04

I was using Freeserve AnyTime dialup for a while with a nice new V92 internal modem. I had THE MOST dreadful time with dropouts until I found out that Freeserve DO NOT support V92, only V90. Stuck a 2 year old modem in the machine and got wonderful 52,000 connection speeds with no dropouts at all.

Check your ISP supports the modem you are using. (56Kflex, V90, V92 etc etc etc).

  taffyal 10:06 23 Apr 04

Dont think its Modem, was great before worms! Perhaps uninstall/reinstall is easiest way out, but how? Havent had chance to search appcompat.text, its not my PC, & havent been round there today. Cheers,Al

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…