'Keep the taskbar on top of other Windows' re-sets

  as400man 18:23 01 Apr 03
Locked

Every time I re-boot, 'Keep the taskbar on top of other Windows' is un-checked. So I check it and it stays that way until I re-boot. I have checked 'Lock the Taskbar' and that setting stays after re-boot. Any way I can make the other setting permanent?

  watchful 20:16 01 Apr 03

Perhaps you should have 'lock the taskbar' unchecked. Mine is unchecked and I have no problems. Just have a tick in 'keep the taskbar on top...'

  agarm11 21:57 01 Apr 03

When I use this it causes problems, the taskbar does not pop-up until I close down yahoo. Do you have messenger on autostart?

  as400man 18:08 04 Apr 03

Thanks Watchful and Agarm11. I disabled 'lock the taskbar' but 'keep the taskbar on top....' was unchecked after re-booting.
And I am not a Yahoo user.
Any other ideas?

  watchful 18:37 04 Apr 03

No, sorry, unless you just forgot to click apply and OK.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…