Keep losing intrenet connection on network

  Nessie 22:53 15 Mar 04
Locked

I have a simple network wit a PC as host and a laptop as client. I have an ip address of 192.168.0.1 on the host and 192.168.0.2 on the laptop. When I try and set the laptop to a fixed ip address it loses the broadband connection and is not listed in network connections. If set up the connection again using the network wizard it is fine but resets ip address to obtain an ip address automatically again. If I then set to a fixed ip i lose the broadband connection again. This is all happening tcp/ip protocol of network connection. Any ideas please as it is doing my head in. I have to have it fixed for firewall.

  wawadave 00:40 16 Mar 04

these may or may not allpy to you as dont know what o/s or hard ware being used ie router ect.

click here

other networking links
click here

networking in m.e
click here
more m.e networking
click here
networklab
click here
helpnet home
click here
hardware centeral titorial
click here
home help net
click here
practcaly networded m.e and w2k drivers for nic
click here

  anon1 09:25 16 Mar 04

It looks like you are using internet connection sharing if that is the case then just install the firewall on the host as the client will share the firewall. The firewall should not be a problem with regards the ip address. It should tell you that it has detected a network and ask you permission to allow it.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…