Keep on losing Connection to my E Mails and Intern

  haricot 17:05 16 Sep 09
Locked

Can anyone help please.

I have just started to have intermittent connections to my E Mails and Internet Explorer 8.

It is alright for a little while then IE 8 tell me it cant find the page(right in the middle of doing something really important)AND E Mail provider tells me it cant get the POP3 Server etc

I have been on to Eclipse the provider and they say no problem their end.

I have also refreshed my wireless Router a few times but stil it keeps on happening.

any solutions guys please ?

  Pineman100 17:35 16 Sep 09

When the failure occurs, what is the status of your wireless network? Does it show that you have a local connection and an internet connection?

  haricot 18:55 16 Sep 09

Hi Pineman100

Thanks for responding. I'm not very
computer-clever I'm afraid but I can tell you all 5 Lights are on, on the Belkin Router , which up to now or in the past, when things worked perfectly well, they always were. So nothing appears to have changed there.

  johnnyrocker 20:44 16 Sep 09

what e mail programme are you using?



johnny.

  haricot 22:14 16 Sep 09

Johnny hi.

Not quite sure what you mean. Remember Green is my middle name.

Windows Mail comes up when I start the process . does that tell you anything?

  Pineman100 10:44 17 Sep 09

When your wireless network is up and running, there should be a tiny icon in the bottom right-hand corner of your screen. It looks like two little screens with a blue globe in front of them.

If the blue globe is replaced by a yellow-backed exclamation mark or a red 'X' then your network is not fully connected.

Hover your cursor over the icon and a little report will pop up - what does it say?

  haricot 12:03 17 Sep 09

HI again Pineman100. Tis good of you to come back again.

I think I checked that when it was happening 'cos it is something that I have looked at b4.

As far as I can re-collect it was fine.

Anyhow, I "dredged" my own memory on what I did before when I had a problem that seemed to be
un-fathomable and I ran all my Security
Scans and after I did that every thing seems to have come alright....so far!

One of the Scans found a couple of "gremlins" which were promptly quarantined
and so "touch wood" I seem to be Ok for the time being.
I say "time being" because, the problem was
intermittent before,so I don't really know at this stage, whether I have managed to cure it permanently or just temporarily.

I much appreciate your interest however and if it does re-occur......in the words of
General McArthur " I shall return ".

cheers

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…