//some 3rd party need geo

Kebugcheckex

  prima12 08:39 11 Dec 04
Locked

Hi all, can anybody shed anymore light on this than is in a previous response? I booted up my PC today, checked my mail, went downstairs, had a cup of tea, came back to the following message and a BSOD. KEBUGCHECKEX:called by c002b30f. Error code is 44. Parameters:d0fd77b0 0 0. System halted. The only problem encountered recently is with my screensaver 'Text' program which tells me it has encountered a problem. P.

  curlylad 09:59 11 Dec 04

Could be a conflicting driver in memory.Boot into safe mode and see if you get the same error message using the default drivers.

Are you using any USB devices such as scanners ? Disconnect before booting up your PC , and see if you get the same error message. If you don't , reconnect the device and reinstall the drivers for it , updated ones if possible , you may have to do this in safe mode.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…