KAZZA LITE

EVERYTIME I START UP MY COMPUTER KAZZA LITE COMES UP CAN ANYBODY HELP PLEASE

  medicine hat 15:32 12 Mar 03

Try uninstalling it

  MAJ 15:38 12 Mar 03

Or if you don't want to uninstall it, go into Tools > Options or Prefernces, if there are any and untick the option to start at bootup, if that option exists. If those options don't exist, go to Start > Run, type in "msconfig" (without the quote marks), go to the Startup tab and untick any mention of Kazaa in there. Also check your Startup folder and make sure there is no Kazaa shortcut in there.

  Elrond 15:38 12 Mar 03

Do you want to keep it on your pc? If so, it's probably set to load at startup. Just go to run>type msconfig>ok>go to startup tab>then uncheck it

  Elrond 15:39 12 Mar 03

;-)

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos