Kaspersky Anti Virus 6

  antony.dandrea 19:38 11 Mar 09
Locked

I know this looks long plus please read thru it and offer help.


I am running a Vista Home Premium System that is all up to date etc.
I had Kaspersky Anti Virus 6 put onto it. And it worked fine.
It opened on start up and ann icon used ot be in the tray.
However it just stopped working. it stopped loading up and when i click to open it form start, nothing happens, and i have tried opening it from the folder it is in and that does nothing.

I tried uninstalling it, but a message come up saying that the uninstall fails because i do not have administrative privalages to stop services. But i am the only user on my laptop and i am the administrator.

The same thing happens when i click repair.

Nothing is clashing with windows virus protection.

it just stopped.

iv left it for a few weeks, but one or two worms have come thru, which are harmless, but came thru and so i want this sorted before any more come thru.

So i would like help to uninstall it, and/or repair it.

Thanks

  antony.dandrea 19:48 11 Mar 09

so Any suggestions?

  rawprawn 19:50 11 Mar 09

Try to uninstall it in Safe mode, keep tapping F8 as you boot to get into safe mode.

  brundle 19:51 11 Mar 09

Or the removal tool; click here

  antony.dandrea 17:19 12 Mar 09

I actually used combination of both of your advice.

After eventually downloading the tool (my laptop spontaneously restarted after i downloaded it), my laptop restarted again wen i opened the App and nothing worked.

So I opened it in safe mode, and it worked like a charm. :)


Thanks a lot guys.


The Doctor

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple