just installed xp and have a sound problem

  vienna1981 03:10 30 Oct 04
Locked

Hi, earlier my windows98se stopped loading up and there was no way of getting onto my desktop and so I reformatted my c drive then installed windows98se and then updated this to windows xp, the only problem is that there are no sounds playing, what could be cauing this?

  hugh-265156 03:28 30 Oct 04

did safe mode in win 98 not boot?

actually dont worry about that as you now have xp so can you give some more info on your hardware please what sound card do you have or is it onboard sound? in which case what make of motherboard do you have? are your drivers up to date and is windows xp up to date? have you installed service pack 2 yet etc?

check device manager. click 'start/control panel/performance and maintenance/system/hardware/device manager' or 'start/control panel/system/hardware/device manager' is your soundcard or onboard chipset listed and does anything here have an exclamation mark beside it or a red x? if so your hardware is maybe not xp compatable or you need to install drivers maybe.

try this too: click 'start/run' type 'dxdiag' then click the 'general' tab. what version of direct x do you have? click the 'sound' and the 'music' tabs and run the 'tests' here is there any sound? is there any errors noted in the notes box?

  hugh-265156 03:30 30 Oct 04

sorry 'type 'dxdiag' and click ok then click the 'general' tab etc.

  vienna1981 18:12 31 Oct 04

thanks for the advice, tried everything u mentioned and also updated my driver for the sound but nothing worked so have just reverted back to 98se as i just thought maybe my soundcard wasnt xp compatible

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

How to get WWDC 2017 tickets