just got new modem router - help with settings

  pookie 17:26 10 Apr 10
Locked

Hi

Windows xp sp3. Broadband via Talktalk. Just got new n150 wireless modem router.

I used the autosetup cd with the Belkin to setup, set wireless security key etc and all fine. But looking through the manual it says things like make sure correct pppoa or pppoe setting, MTU settings etc are used for your ISP. Do you know what settings I should be using for Talktalk?

Many thanks

P

  pookie 17:32 10 Apr 10

also, I bought a Sweex n150 wireless adaptor. Have installed drivers etc but when i connect i get sweex connecting and also windows network wireless connecting. should i be disabling sweex or windows so only one connection and if so which one?

  Sea Urchin 18:06 10 Apr 10

The set up CD will use all the correct settings for TalkTalk.

  Forum Editor 18:28 10 Apr 10

or windows so only one connection and if so which one?"

You can either let the adapter's software handle it, or leave it up to Windows - personally I prefer to let Windows do it - XP SP3 will handle things just fine.

  pookie 21:56 10 Apr 10

many thanks for the replies. when both windows and sweex connected they both showed as speed 54mbps if moved cursor over each. disabling windows wireless connection also disabled sweex. by disabling sweex only and running through windows the speed shows as 150mbps. purely for information running a broadband speed test for new n150 modem router with n150 wireless adaptor consistantly comes up about 1mb download speed faster than my old g modem router but wired connection into the pc

cheers

p

  pookie 11:11 12 Apr 10

hi all. quick query re LLU. when installing the new modem router with the installation cd it asked for isp provider from a drop down list. the cd says it sets most of the settings needed for that isp. when i finished setup and went into the belkin modem router settings to check for firmware updates etc i noticed it had set to some other setting other than LLU. In the talktalk website sometimes it mentions LLU and sometimes not. How do i find out if I should enable LLU as I have read it makes a difference to the speed. I don't just want to try it in case i mess the modem router up!

many thanks

P

  Sea Urchin 11:46 12 Apr 10

.
LLU is enabled by BT in their exchange when their equipment is made directly available to your ISP (TalkTalk). TT will tell you when your exchange has been unbundled. As I said above running th TalkTalk setup CD will fix all the required settings for you, so you shouldn't need to alter anything else on the router.

  Sea Urchin 11:47 12 Apr 10

About TalkTalk LLU

click here

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant