Just got my.......NEW AMD 64 3200+ chip....slow

  johnnie_mcdougall 09:55 29 Aug 04

Right, just spent a load a cash upgrading my old P4 2.8GHz machine to an AMD64 3200+ chip. Now heres a question after installing all the components bladdy blah, got it running on my hard drive now, I have noticed a pretty poor performance (chaintek NForce3 board)Does anyone think, I'd reformat my computer again (as I haven't done this since removing the P4 element) I shoul dget a better performance??

  jimv7 10:02 29 Aug 04

New board, different chipset, clean install always recommended.

  johnnie_mcdougall 10:06 29 Aug 04

Would you recommend a)512mb of 400MHz ram or b)1024mb of ram (mixed with slower so the speed is only gonna be 266Mhz).

  bremner 10:18 29 Aug 04

Personally I would say if you mix (as you say) the speed will be 266Mhz this will cause a bottleneck as your processor runs at 400Mhz - I would just use the PC3200 and save up for an additional 512MB of that.

  bremner 10:21 29 Aug 04

On the other matter, I am surprised you actaully managed to get the system to work, XP is notorious for not liking a move onto a different mobo.

I upgraded to a 64 bit system and had to do a complete reinstall XP just would not have it otherwise.

Like jimv7 I would recommend a reformat and completely new installation.

  johnnie_mcdougall 11:55 29 Aug 04

Ye I must admit it took a while for me to get it all configured, system crashed a whole bunch of times, however with a few configurations, and tinkerings it all "worked". bu tto be honest I'm mega dissapointed with the speed. I mean my benchmarks are flying but the actual system performance has been v.poor, but I can only imagine thats its some mighty gremlins from the ghost of my Pentium 4 2.8GHz

  bremner 11:58 29 Aug 04

Is the new system slower than the P4 system or just not as quick as you anticipated it would be?

  JonnyTub 12:00 29 Aug 04

yup, a clean install would improve things no end.

  johnnie_mcdougall 12:33 29 Aug 04

No it really is a hell of a lot slower, I mean its taking a while to do things, on comparison to my P4 system. I did obviously anticipate an increase in performance, however, its a degridation if anything.

  Dorsai 12:38 29 Aug 04

Which memory configuration are you actually running now

a)512mb of 400MHz ram or

b)1024mb of ram (mixed with slower so the speed is only gonna be 266Mhz).

If b, this may be the problem.

  johnnie_mcdougall 12:41 29 Aug 04

Na, decided against putting 1024mb in, I think it really is the fact I've not done a clean install, I mean there must be some problems with runnig the same OS, with a new motherboard and Processor

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…