Jumper settings for old HD

  zoobie 09:37 23 Jun 05

I found this old Quantum Fireball 2550at HD that I've been using for backup (showed as secondary slave)...but since I've installed my new cd/dvd drives and now have hooked the IDE cables up properly, the system either hangs or says 'error loading operating system'. I've found diagrams for the jumper settings but nothing works (tried them all)...even no jumper. I've gotten it to show properly as primary slave in BIOS...but it either hangs or says the above error. Any help appreciated.

Win XP Pro
AMD 2600

  DieSse 10:38 23 Jun 05

Can you say how you've got your drives and cables set please, and also what are all the drives.

Does it still work OK without your new optical drives?

  zoobie 11:05 23 Jun 05

Well, BIOS basically says:
Primary Master - Maxtor main
Primary Slave - Quantum Fireball
Secondary Master - CD-RW
Secondary Slave - DVD-RW

Only problem is, it won't boot and either hangs or throws the error mentioned above. I have to disconnect the Quantum in order for it to boot. If I disconnect my secondary optical drives, same thing happens...hangs or throws the error.

I previously had the IDE cables messed up with the Quantum and CD-RW on secondary something...worked then. Now that I've hooked them up properly, it won't boot with the Quantum connected.

Thanks for any help...I need this Quantum for backup.

  Diemmess 11:44 23 Jun 05

For what its worth try-

1.) Connect old Quantum as Primary Slave

2.) Jumper on this drive to CSL or cable select.

3.) Look in BIOS and ensure the Quantum drive is on Auto

If you're lucky.............

  DieSse 12:04 23 Jun 05

If you try them with Cable Select, i suggest you put both the hard drives to cable Select - Then put the maxtor as the END drive on the cable (master position) and the Quantum on the centre connector.

Cable Select only works on 80wire cables.

  zoobie 12:44 23 Jun 05

After reading all night, I've found the solution.

Turns out Maxtor doesn't like a competitor's drive on the same IDE cable. I had them on different cables before at it worked fine. I'll have to get in the box and physically rearrange the drives so each IDE cable can reach a HD and optical drive...and reset the master/slave jumper configs. Bummer...

I'll have to do this after sleep and will post back the results.


  zoobie 03:41 24 Jun 05

Believe it or not, the below config didn't work either and just throws the same error.

Primary Master - Maxtor HD

Primary Slave - DVD-RW

Secondary Master - CD-RW

Secondary Slave - Quantum HD

The only way the Quantum HD works is by using the separate IDE cable and subtracting the Secondary Master from the config.

Does anyone have any more suggestions? I've tried everything I've found about this problem (LBA,etc.) but nothing short of a complete wipe of my Primary master works....which is out of the question.


  dan11 09:48 24 Jun 05

have you tried to get the quantum running as secondary master? jumper( DS ) rest free. If you can, then

add the jumper( SP )with slave present and connect up the cdrw.

  dan11 09:52 24 Jun 05

You would, of course, have to alter the jumper on the cdrw, to slave.

  DieSse 11:24 24 Jun 05

Did you try it with both HDs on cable select, on the one cable?

There can be some problems wth older drives, due to slight non-compliance with the I/F standard - maybe you're just unlucky.

  DieSse 11:25 24 Jun 05

OR try a different approach - put the Quantum in an external USB box.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…