jumper settings

  nobbie 10:22 05 Apr 05
Locked

hi all, i have purchased a "Seagate Barracuda 80Gb" harddrive to use as a slave, But the jumper settings on the drive are as follows-
master.
cable select.
reserved.
limit to 32 gb.

but no reference to the slave setting, does anyone know what jumpers to to use for the slave.
thanks

  rawprawn 10:25 05 Apr 05

Usually when it is not shown, the slave setting is no jumper at all.It certainly is in Maxtor.

  ACOLYTE 10:25 05 Apr 05

Hmm, not sure but if the other hard drive is set to master then leaving the jumper off the new hard drive should default it to the slave drive,i think.

  Mat2 10:27 05 Apr 05

Hi

Have a look here this may help you click here

  nobbie 10:53 05 Apr 05

i have set the drive to "no jumpers" but win XP pro doesn't recognise the drive in My Computer, is there a program that i need to run in order for it to be recognised , like formatting the drive

  Eric10 11:08 05 Apr 05

Since you have Win XP Pro, right-click My Computer and choose Manage from the menu. Click Disk Management and you should find your drive in the right pane waiting to be partitioned and formatted. Once this is done you will be able to see it as a drive in My Computer.

  nobbie 11:24 05 Apr 05

have found the drive, it now says "unallocated" but i can't see an option to partition or format.

  nobbie 11:27 05 Apr 05

i have found it , thanks all

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…