Jumper setting LG DVD/RW ?

  freaky 10:51 22 Nov 05
Locked

Installed the LG DVD/RW GSA-4163BA some months ago. I took it straight out of the box and connected it. It works OK except that if a DVD/CD is left in, then it switches itself on/off at random.

Yesterday I used it in conjunction with a bootable CD, the PC booted straight into Windows XP instead of DOS. The CD is OK as I tried it on my other PC.

I have not taken it back out, but looking at the CD ROM it replaced I notice there are some Jumpers. I presume that the same would apply to the LG. It is the only optical drive on the system.

Does anybody know what the correct jumper setting is for this drive?

  Klof Ron 11:22 22 Nov 05

It should be set to Master, in order to boot from a CD, your CD drive must be set to the first bootable device in your BIOS. At start up, enter BIOS by pressing the "DEL" button, or F2, depending on your BIOS manufacturer, and look for "Advanced BIOS Configuration" or something similar. From there you can set your CD Rom as the first boot device, F10 to save the options, reboot with the bootable CD in the drive and it will boot from the CD.

  freaky 13:29 22 Nov 05

Thank's for the reply. I will remove the DVD/RW and first to check if the jumper is set to Master (hope the jumpers are marked accordingly). If it has been set wrongly then I may not have to change the BIOS, as that could be the cause.

  Chegs ®™ 13:45 22 Nov 05

The jumbers usually have M C S/MS CS SL to indicate their positioning.(for Master/Cable Select/Slave)

  pj123 14:47 22 Nov 05

But if it is connected on the same IDE cable as your hard drive then it should be set to Slave.

  freaky 16:18 22 Nov 05

Have checked the jumper setting which was set at Master. The Drive has it's own IDE cable running straight from the MOB. Therefore, according to the above posts, it is connected correctly.

It now remains for me to check the BIOS settings to see if they are set for the DVD to boot first.

Will keep you informed, many thanks for you help.

  freaky 16:26 22 Nov 05

Following onto the above post, I note that when the PC is booting - the DVD Drive is showing as 'Secondary Master'. Is this correct ?

  pj123 16:30 22 Nov 05

In that case, Yes.

  freaky 19:04 22 Nov 05

Thanks to all of you for your help on this topic.

I have changed the BIOS to boot from CD instead of Floppy. The bootable CD now functions correctly.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…