Jrun & Timeout errors on PCA site

  Dan the Confused 19:39 30 Aug 04
Locked

Have just noticed that if you post and get a Jrun error the post will not register, whereas if you get a Timeout error the post will register (no need to post again). This has been the case the last couple of times it's happened to me anyway.

  Valvegrid 19:52 30 Aug 04

Sometimes it takes over two minutes to answer a post, but if you click the Post response button leave it for a few seconds then stop the browser, click the back batton and refresh, you find your post has appeared on the site. All much quicker than waiting or getting a time-out.

  watchful 19:52 30 Aug 04

It has taken me 10 mins to access this thread and this evening every one I click on comes up with JRun Connector Protocol Error.
Even in My Postings this error page keeps coming up and when I finally got through with a reply to a thread - it posted three times.
Very frustrating so I'm logging off now.

  Valvegrid 19:53 30 Aug 04

It took five seconds to post this.

  Dan the Confused 20:14 30 Aug 04

Thanks for the tip, I'll try it!

watchful, yes it is very frustrating but will hopefully be resolved soon.

  Dan the Confused 20:16 30 Aug 04

Yesssssssss!!!! It works!! Thanks!

  Valvegrid 20:25 30 Aug 04

Great! Its a bit of a cheat though :-)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…