JPGs not showing in IE6

  Robafc 19:06 23 May 03

Can anyone offer any help so i can have some marital bliss!!

My wife has found a website that does online makeovers, of all things. Basically you can upload your photo and make yourself look uglier, i think that is the idea anyway.

The graphic has to be in JPG or Gif format which isn't a problem. I use a digi camera which obviously creates this. However, my browser IE6 wont show any JPG images for some reason (get the little box with a red X). Use a Gif i hear you say, but when you load the Gif in the site it then saves a new file to your hard disk and uses this for the rest of the program. The file it saves is in JPG format and you then cant see it!

I have tried everything i can think of to get JPGs to appear in the browser but had no luck. I had to reinstall Win 2000 recently and problem seems to have occurred since then. JPGs are curerntly associated with JASC Aftershot (which came with camera) but i wouldn't have thought this was causing a problem.

I am usually quite good at solving problems but this is now irritating as it should be fairly straight forward! And besides my wife is complaining that everytime shes tries to do something on the PC it never works for her.

I am running Win2000 Professional (SP3) and Internet Explorer 6. (I have tried running the software through Opera but no joy to even get it to work).

Apologies if this is a little trivial. Many thanks in advance.


  Jomi 19:12 23 May 03

Altering the security settings?
Sometimes too high a security setting will stop pics from opening, my norton firewall has the same effect so if you are running a firewall try disabling that too.

  Robafc 19:21 23 May 03

I hadn't tried that, but have now. Still no luck though.

  Jomi 19:54 23 May 03

There's the security settings in IE6
Open IE6, go to tools, internet options and under the security tab see if the security settings are set too high

  anchor 09:49 24 May 03

Can you view any jpg`s on the web with your IE6?

Try one of mine here click here

If you still only get the red x, then with IE6 open, on the top bar, click on tools, Internet options, scroll down to multimedia, and ensure there is a tick against "show pictures"

  MartinT-B 11:04 24 May 03

Nice Picture Anchor - well edited too!

Internet Option, then ADVANCED TAB, then scroll to Multimedia.

  anchor 12:45 24 May 03


Yes of course!; choose "advanced" tab, then scroll down to multimedia.

That`s what comes of posting too quickly, (my wife was calling me for breakfast). Glad you liked the picture.

  Robafc 20:40 24 May 03

Apologies for the delay. Thanks for the link. Your right MartinT-B, nice pic.

Yes i could see the pic when i clicked on the link (without adjusting any settings). Show pics is definately selected in internet options. But now i am confused.

Anchor, i saved your pic to my C: drive. When i viewed it in Windows Explorer it is associated with JASC aftershot as are all other JPGs. If i then right click on your file and Open with.. Internet Explorer i am back to square 1 with the little red box. But as i say when i clicked on your link to view the pic it is fine. Bit weird me thinks.

Thanks for all your help up til now. (And Jomi too.)

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…