JPEGs only copy as HTML documents

  griffon56 13:00 13 Aug 08
Locked

Morning everyone,

I'm running XP SP3 on an HP Pavilion a310.uk 2.6ghz CPU, 1GB RAM and recently carried out a system reload. After restoring backups to their original folders on the HDD I tried to copy a JPEG photo to a blank Word doc.

Instead of doing so, its name appeared as a line of text when I used 'Paste' and was shown as 'HTML Document Object' when I tried using 'Paste Special'. It would not open in the Word doc as a picture.

If I loaded it into The Gimp photo editor and then copied and pasted, it was OK.

Any solutions?

  djbenny 13:08 13 Aug 08

word men
insert>picture>from file

??

  griffon56 13:37 13 Aug 08

Thanks djbenny, I didn't think of that. It works and just takes slightly longer. However, that is mere carping criticism compared to your solution.

No, I was just annoyed that yet again something happened which ought not to have. There are never any warnings that following a backup you ought to be prepared for your pics to do something strange. The question really is, how did my pics get designated as 'HTML Document Objects', whilst still retaining the JPEG tag. It's probably just one more weird thing which the OS does. Ho hum, thanks again, problem solved.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…