Jpeg Attachments display in the E-Mail.

  dave h 19:18 14 Sep 03
Locked

Here's one that has puzzled me from time to time, and somebody asked me it today....

Why, sometimes, when an E-Mail has a Jpeg attached,does it display the attached Jpeg below the text when you open the E-Mail and other times, the attachment stays as an attachment when you open the E-Mail.

(it may happen with Picture files other than J-Peg, I don't know)

Any Ideas??

  Megatyte 20:04 14 Sep 03

It stays as an attatchment even when it's displayed. As far as I know, there's no way of stopping it displaying(I've tried). This issue has cropped up on here before, and as I re-call was unresolved. One way to stop it opening though is to zip it or re-name the extension(just don't forget to tell the recipient what the extension should be).

AH

  DieSse 22:15 14 Sep 03

If your email client is set up to read messages in HTML (ie - formatted like Web pages) - then any attachments which are added by the sender as pictures, will display in the body of the email - any that are attached as files, will not.

So you see - it's actually under the control of the sender, not the receiver.

You can set your client to Read in plain text only - then you will see no fancy formatting, and neither will attachments be displayed (in OE go to Tools - Options - Read - tick the box "Read meassages in plain text")

  Foolsbane_1 22:21 14 Sep 03

If the image is zipped it does not display.

  Foolsbane_1 22:25 14 Sep 03

".. any that are attached as files, will not."

Not so, I'm afraid. As dave h has pointed out, attached jpeg files are displayed below the text in Outlook Express. The only way I have found to prevent them displaying is to zip them.

  DieSse 22:45 14 Sep 03

Foolsbane_1 - yes, you're quite correct - my apologies. I actually did a test - then since the emails were slow in getting back to me, rashly went ahead and posted anyway - duh!!

  anchor 09:02 15 Sep 03

I use Outlook 2000, and this does not happen. The jpg attachments just show up as attachments, and do not display until opened.

This seems to be a difference between Outlook and Outlook Express.

  dave h 09:42 15 Sep 03

Thank you all for your prompt (as usual) responses.

I too, was of the opinion that it was the senders settings that caused this phenomona, but the person who raised this with me yesterday said that E-Mails with Jpeg's attached that he had sent to friends, sometimes displayed and sometimes did not.
That would tend to rule out the problem being with the sender, would it not?

  Megatyte 04:09 16 Sep 03

I think that it's an OE6 thing. Would the ones that don't open be using an earlier version of OE?

AH

  dave h 10:49 19 Sep 03

Just did an experiment - Sent myself two E-Mails, one with a Jpeg attached,the other with the Jpeg 'inserted' ( Insert Menu>Picture).

Both arrived back with the picture displayed below the text.

I am running IE 6. Is anyone out there running IE5, who could try this experiment and report the results for me?

If so, my thanks in advance.

Cheers

Dave H

  Peterped 20:12 20 Sep 03

Dave H
I have IE5 and i sent myself an E-Mail attachment from Yahoo to Incredimail and yes you do get a preview of the attachment.
Peterped.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…