JK2 problems!

  Ðidimow 22:02 16 Jun 03
Locked

Hi, if any of you have the game jedi knight 2, you might b able to help me :).

I downloaded a map: DMF Clanbase v2.
30mb big! i have a good enough graphics card and computer to handle this map, but when i try to play it. i get an error: Hunk megs alloc error 626080
wht does this mean? if any of u could help, it'd b gr8. thx

-Didimow

  Pilch.... 01:06 17 Jun 03

more info? spec of the machine OS?

  Jester2K II 08:52 17 Jun 03

Have you tried contacting the map makers??

  Ðidimow 19:43 17 Jun 03

they told me to do, /com_hunkmegs 128 i did that and restarted JK2 like it told me. when i tried the map, same error...i tried just doing the command and playing it, same error! it seems to work for others...
thx 4 ur suggestions :D

  Ðidimow 19:44 17 Jun 03

Windows XP Home
512 Mb DDR
GForce Ti 4200
AMD 200

those r my specs..

  Pilch.... 20:03 17 Jun 03

to patch the game?

  slysy 20:14 17 Jun 03

Have you tried asking in a forum dedicated to that game or software house?

Sly Sy

  rickf 20:33 17 Jun 03

I hav tried a forum dedicated..they suggested the /com_hunkmegs 128 thing. i have the latest 1.04 patch....i dont kno wht could b goin wrong.
thx again

  Ðidimow 17:54 19 Jun 03

i tried /com_hunkmegs up to 150...no results :(

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…