Jetway 542c(s) mobo / BIOS probs with modem..

  spanneress 19:01 25 Oct 04

Hi folks..still struggling with this problem. Have 6 2nd hand PC's..above mobo with K6-2 chip..have upgraded and rebuilt each ready to donate and set up in a pre-school group. Problem I have is that they need modems and I cannot for the life of me get modems to work in them. Older ones appear on P&P, the driver installs - installs itself to COM1 or 2 and won't let me change the COM setting, all appears OK but modem is not recognised when you attempt to dial out. Tried purchasing new Genius modems that work with older technology and they don't work on P&P for some reason and I can't get them to install. I have spent hour after hour on this problem, tried upgrading the BIOS to no avail but have been assured that is the root of the problem.

Please help before me and the dog do a Thelma & Louise.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…