javaScript turned off?

  Barnacarry 14:21 04 Nov 08
Locked

One day I can watch videos in Youtube and the next I get the following message -
'Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.'
I keep installing it but nothing happens, and if it's turned off where do I turn it back on again?

  birdface 14:37 04 Nov 08

Maybe better to remove both using the removal tools.Then reinstalling the latest versions.Version 6 update 10 for Java.And version 10.12.6 for Flash.

  birdface 14:38 04 Nov 08

10.0.12.6 for flash I should have said.

  birdface 14:41 04 Nov 08
  birdface 14:47 04 Nov 08

Or run the uninstaller and then reinstall it.click here

  Barnacarry 15:03 04 Nov 08

Hi buteman.
The forum said -

Answer

I had exactly the same problem. I tried all the stuff I saw on other threads but the one thing that worked for me was this:-
Navigate to the Main Flash folder on your Hard Drive:

C:\WINDOWS\system32\Macromed\Flash

Inside that folder you should see a small Executable file named "FlashUtil9d.exe". Make sure you are online and execute that Utility and
allow it to update the Flash Player."

I do not have an .exe file at all, so I'll follow your last entry and uninstall it and try again. Thanks. Ill let you know.

  Barnacarry 15:30 04 Nov 08

I have just uninstalled and reinstalled Java Flash10a.ocx, FlashUtil10a and the uninstall_activX files but to no avail. According to the forum there was supposed to be an .exe file as well but this is missing.

  Barnacarry 16:24 04 Nov 08

I also tried the following from Microsoft -

Internet Explorer ActiveX settings
Browser security settings should be chosen by you or by your system administrator. For single users who do not have an administrator, the Medium: Default Level allows you to view Flash content. For any Custom Level, ensure that both the "Download Signed ActiveX controls" and "Run ActiveX controls and plug-ins" options are set to "Prompt".

To change your security level:

Open Internet Explorer.
Choose Tools > Internet Options.
Select the Security tab.
Select Custom Level.
Find the section "ActiveX controls and plug-ins".
Set ' Download Signed ActiveX Controls' to Prompt.
Set 'Run ActiveX Controls And Plug-ins' to Prompt.
If you are having trouble installing, make sure that your Internet Explorer security level is not set to High or to a custom level that does not allow viewing of ActiveX controls.

For troubleshooting Adobe Flash Player for IE visit - click here

Nothing works so I've gone back to Firefox.
Thanks for help.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…