Java Problem

  dogtrack 08:08 15 Jul 09
Locked

Having uninstalled Java completley. Upon trying to reinstall the latest version, install fails before completion. Error 25099. Have checked Task Manager for jqs.EXE, it is not listed. Have run the Command Prompt as per Sun recommendations. Again the service does not exist. All attempts to reinstall fail to unzip the installation files, quoting the above error message.

Anybody else had similar problems in the past? Know of any workarounds?

Arnie.

  rawprawn 08:26 15 Jul 09

I had the same problem, I solved mine by doing a System Restore (In Safe Mode) to before I had uninstalled Java. I then installed the new Java on top.
I hope this works for you.

  Tony W. 08:39 15 Jul 09

You only need the latest version 6 Java installed - the rest can be got rid of.

I had a similar problem to you on only one of my (several) machines - the error message being from memory something about being unable to unzip something during the install ? - all the others installations of 6.14 were fine.

The solution was not obvious as the problem was still there after uninstalling all of Java.
I finally resolved it by doing a manual delete of all Sun/Java odds and sods left in Documents and Settings (for each user) under Application Data. You do need to show Hidden Files if you do need to do this

  dogtrack 09:14 15 Jul 09

Thanks all.....sorted now. There was a Java folder with content in Program Files even after the uninstall. Deleted it and tried the install again. This time with positive conclusion.

Arnie.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…