//some 3rd party need geo

Java problem

  lester1 23:54 29 Dec 04
Locked

Well I've done something but don't know what!
Getting the following error message
"Unable to load the Java runtime environment"
Tried to install the latest version and got
"Error applying transforms. Verify that the specified transforms are valid"

Running 98se

  vinnyo123 04:38 30 Dec 04

Have you recently updated a program or installed something?
If yes what program?

  lester1 22:04 30 Dec 04

It seamed to coincide with the Java update to the latest Java version

  ACOLYTE 22:15 30 Dec 04

click here


Any good?

  lester1 21:20 31 Dec 04

ACOLYTE

Good info managed to sort the Windows uninstaller but could not complete the dos command, the computer would not type all of the text.
Will try again later

Thanks

  lester1 23:27 11 Jan 05

Problem sorted

deleted all java files,deleted the program that appeared to cause the problem.

Installed Java and the problem program.
Job done

Thanks for your help

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…