Java and Firefox

  Spock1958 10:14 23 Oct 07
Locked

I regularly use Java to upload files via Firefox. Now I have suddenly lost the facility and am presented with a blank box when trying the upload. I do not have the problem with IE7. I have checked that Java is enabled in Tools-Options-Content, but have noticed that Java console is not enabled in the Tools menu, but do not know what to do about this. I have uninstalled and reinstalled Java, but no difference. I have tried the Open Java Console add-on in Firefox, but this just tells me Java Console is disabled. How do I enable it?@

  birdface 10:25 23 Oct 07

If you press the Java Console in tools.It should open in your quick start.Just right click it and it gives you options of what to do.

  Spock1958 11:24 23 Oct 07

Java console is not available in the Tools menu. It is there but 'greyed' out.

  skidzy 11:30 23 Oct 07

maybe some help

In Firefox, you enable the console with:

1. Click “Tools”.
2. Click “Options”.
3. Click “Content”.
4. click “Enable Java”.
5. click “OK”.

You also have to enable the console on the Java Control Panel.

1. Click “task bar Start”.
2. Click “Settings”.
3. Click “Control Panel”.
4. Double click “Java”.
5. Click “Advanced”.
6. Click “+ Java console”.
7. Click “Show Console”.
8. Click “OK”.
9. Click “File”.
10. Click “Close”.

from click here

  Spock1958 11:47 23 Oct 07

I've already been through both of those sequences, but no luck. When I open Firefox, and click on Java Console in the Tools menu, nothing happens. When I go back to the tools menu again, this option has been 'greyed out'.

try creating a new profile
click here

  Spock1958 12:05 23 Oct 07

Tried a new profile, but get exactly the same symptoms as before.

  Spock1958 18:01 23 Oct 07

I eventually uninstalled Firefox and started again with a new installation. It would be interesting to hear any theories though.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac