//some 3rd party need geo

java enabled browser

  tmac 14:36 26 Mar 03
Locked

I am getting a message (when on internet) which says "to see this page properly you need a java enabled browser" (or words to that effect.
Can nyone help?

  MAJ 16:04 26 Mar 03

You need to download the Java virtual Machine, tmac. click here or the Microsoft version from click here

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…