Java 6 Internal Error 2869

  bristolgirl 11:42 28 Jun 08
Locked

Hi

I have a problem installing Java 6

I get the message Internal Error 2869 Setup Error

Hope you can help me but please remember that I am not the brightest and may need it spelling out to me.

Many thanks!

  brundle 12:44 28 Jun 08

click here

Not precisely the same error message but it's still an installer issue.

  Halmer 14:15 28 Jun 08

If not I'd uninstall any and then reinstall to see if that helps.

click here

  bristolgirl 14:56 28 Jun 08

yes, I uninstalled all the old versions and I ran ccleaner. No luck!

  rdave13 16:10 28 Jun 08

Try rebooting then run a reg cleaner and install.

  bristolgirl 17:04 28 Jun 08

Thanks for all your help

Now if I try and remove java, i get the following error message:-

"Error applying transforms. Verify that the specified transform paths are valid"


I really don't know what to do. I have tried both the ususal way of removing programs and also via CCleaner. Both produce the same message.

  rdave13 17:11 28 Jun 08

Try revo uninstaller; click here

  bristolgirl 17:28 28 Jun 08

Thanks rdave. I tried to install and run revo (thanks for the recommendation) but this let me to another problem.

I had the following message, when I tried to open it:-

NSIS Error

Installer integrity check has failed. Common causes include incomplete download and damaged media. Contact the installers author to obtain a new copy.
More info at
click here



I went to this page and had the message:-

currently no text in this page


Am I standing under a black cloud or maybe I shouldn't have walked under that ladder earlier today.

Any advice welcome!

  rdave13 18:43 28 Jun 08

I'm wondering if it's an installing problem and not just trying to install Java. There is a windows installer cleanup utillity but as I've never used it can't recommend. Maybe some more knowlegable members can make a suggestion.

  brundle 00:11 29 Jun 08

It's a recurring problem with RevoUninstaller, I've emailed the author after repeated downloads of the executable and portable editions appeared corrupted but he assured me the files he put on the server were fine. You may be experiencing the same issue, which could be down to your ISP's particular connection to the server. Download the portable edition instead and try that. It's not all that likely to have much effect, if you can't install something, an uninstaller isn't going to have much to work with. The problem is an installer issue as detailed in my previous link.

  brundle 00:11 29 Jun 08

This was a while ago now, no problem with latest edition(s) here...

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant