Jarva Script

  Dunworking 10:50 02 Dec 04
Locked

I am having a problem with some mag cover disks and also I can't get some internet pages.
I get the following message
Your browser does not support JavaScript! You will not be able to browse the SuperCD pages with JavaScript disabled.
I have tried Microsoft and they told me to download java, I have looked at the java site but it comletely confused as to what to bownload.

I am a complete novice (thicko) can anybody help please.
Dunworking

  Jeffers22 11:07 02 Dec 04

If Java is disabled then:
From Internet Explorer, click on tools menu, select Internet Options, then click on the Security Tab. Click on Custom Level and scroll down the list and enable Scripting of Java Applets (it's almost at the bottom) If that does not do the trick selectively enable some of the others in the list that look likely suspects until you get the page to work.

If you need to Download Java itself, go to this site and get it from there. click here

  wx622 13:55 02 Dec 04

Do not use Sun java. use click here
This is the Microsoft JVM. It is much better and a smaller d/l.

  Jeffers22 14:23 02 Dec 04

Except that Microsoft JVM is full of holes for exploits!

  smudge101 15:51 02 Dec 04

Your error message is nothing to do with Java.
Java & javascript often get confused. Try this link to enable javascript in your version of Internet explorer. click here

If this does not work update Internet explorer to the latest version here. click here

  Dunworking 18:01 02 Dec 04

Dunworking

Thanks everybody for the replies. I have tried them all but still no joy.
I am still open to other suggestions.

  Valvegrid 18:11 02 Dec 04

Try testing it here:

click here

You should see at the top of the page:

Your browser supports JavaScript version 1.3

If JavaScript is disabled you will see:

Sorry, you browser is not JavaScript enabled!.

Click here to see how to enable it

Just click on the link for instructions on enabling it.

  Dunworking 18:20 02 Dec 04

Valvegrid

Yes it say Your browser supports JavaScript version 1.3

  Valvegrid 18:23 02 Dec 04

I wonder if it might be your firewall blocking something. Try temporarily disabling it and go to one of the web sites you've had a problem with and see if it works.

  Dunworking 18:39 02 Dec 04

I have uninstalled Zone Alarm because I have a Belkin wireless router with its own hardware firewall. However my sons computer is connected to my PC via the wireless card and doesn't have any problems.
I have also contacted Belkin and they say that it's not a problem

  Valvegrid 19:18 02 Dec 04

Fair comment, do you have a link to one of the problematic sites just to see if some else might be able to throw some light on it? At the moment I'm not sure.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…