Japanese display

  fazza8 14:27 30 Mar 06
Locked

I work in a school and we had a Japanese assistant who changed the display on my computer so that it would show Japanese characters. I teach Spanish and now when I go on sites with Spanish words that have accents they are displayed as ideograms. Does anyone know how I can change it back so that the correct display is back on my machine?

  rmcqua 14:35 30 Mar 06

First, try: control panel > regional and language options, and make sure that you have the correct option selected in both. This may work but it sounds as if your problem could be a bit more complex. Let us know if it works.

  BRYNIT 15:04 30 Mar 06

If you are using Internet explorer.

From the help page (It may be just a case of removing Japanese from the list)

To specify another language for webpage content

Some websites offer their content in several languages. To specify which language you prefer to view webpages in, follow these steps.

In Internet Explorer, on the Tools menu, click Internet Options.

Click the General tab, and click Languages.
Click Add.

Select the language you want to add, and then click OK.

Repeat steps 3 and 4 to add all of the languages you would like.

Organize the languages by order of preference. If a website offers multiple languages, content will appear in the language that is highest on the list.

  fazza8 22:41 30 Mar 06

It's my school machine so I'll give it a go in the morning. Thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…