I've used registry editor to stop my CD autorun!

  swervy 20:45 05 Feb 04
Locked

I've used registry editor to stop the autorun funtion on my CD/DVD drives. I have now forgotten what I did to do this so can not reverse.

I'm using 98SE. Mostly, this is not a problem but I am now having to install office 2000 and can't get the CD to auto run and can't work out which .exe to run. Worse yet is that the recovery CD won't run either etc etc.

I have dried checking device manager and all is OK.

I have then tried to re-set the registry by going to HKEY_LOCAL_MACHINE\System\CurrentControlSetServices but I do not have a CD rom drive available. I do have a Cdrpwd but this appears to be a list of 99 devices.

What can I do now??

  Peter 21:24 05 Feb 04

.

If you can obtain a copy of TweakUI from the Microsoft site you can use it to reverse your registry tweak, but I'm not sure if the version for Windows 98 is still available.

If you look at the files in the root directory of the CD you should find a file called AUTORUN.INF. If you use QuickView to look inside this file you will see something like the results below. These were obtained from the Times newspaper "The Month" CD.

[autorun]
open=the_month.exe
icon=the_month.exe
label=The Month

The line starting with "open=" shows the file needed to run to start the installation of your oOffice CD.

Peter.

  wotbus@ 21:30 05 Feb 04

click here downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en - 20k

try this, it worked for me!
Its a Microsoft Autoplay restore tool.
Good luck.

  wotbus@ 21:35 05 Feb 04

sorry. Just check that out and it did'nt work too well. Wait one!

  wotbus@ 21:38 05 Feb 04

type into your web browser:
"microsoft autoplay repair wizard" and your search engine will take you to the site.
Good luck.

  wotbus@ 21:41 05 Feb 04
  swervy 22:16 05 Feb 04

Cheers all. Ill give it a try and let you know.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…