I've got a continental keyboard!

  marsdenboy 19:17 19 Apr 07
Locked

On my continental computer keyboard I can't get at the "@" key in the normal way you would in England (press the shift key and press the @ button). Although the symbol is in the same place a special combination of keys is needed to use it.

Any Europeans out there able to help with which buttons I press?

  kalstras 19:21 19 Apr 07

here you go m8

click here

  skidzy 19:22 19 Apr 07

You probably have us layout.

Goto control panel/regional and language/change to uk.

  marsdenboy 19:31 19 Apr 07

I've tried both suggestions -neither worked although it was on US settings.

  kalstras 19:35 19 Apr 07

did you do a restart afterwards?

  skidzy 19:36 19 Apr 07

Missing @ Symbol

Normally this is a result of having a system set up for the US and not UK

Workaround solution: (1)

( Press and hold Shift + 2 ) should give = @





Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP Home/Professional.

  marsdenboy 19:55 19 Apr 07

Skidzy- thank you so much for your help. Problem fixed.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant