Ive gone brain dead

  LLADDIS 09:33 05 Jun 04
Locked

I have recently changed my windows settings so that windows explorer opens up every time I open my computer or my documents etc I now want to change it back but cant for the life of me remember how to do so

I have also noticed that whenever I open then my computer or my documents the window closes on the screen but stays open in the task bar ?? and try as I may I cant get to close it

I guess us silver semi senile surfers (SSSS)
(have I started a new acronym)
should stay away from windows LOL
PS Good job they have a password reminder service here too
PLEASE HELP A FEELING OLD GRANDPA

  johnnyrocker 10:08 05 Jun 04

wouls start/programs/startup be of any use?

johnny.

  LLADDIS 10:11 05 Jun 04

no use at all - that only shows my modem as activating on start up
I have tried task manager too and that still shows the windows as open

  Bagsey 11:47 05 Jun 04

Have you tried a System Restore to a point befor you changed things. Assuming of course that you are on XP

  Bagsey 11:50 05 Jun 04

Oh and by the way its not brain death, its called having a senior moment. I get those too.

  LLADDIS 11:54 05 Jun 04

I have only one RESTORE point showing too taht is from 3 days ago ???
I have tried that but to no avail
If there is no solution then I have options of either living with it
OR
Reinstalling windows which i dont want to do

LMAO at the senior moment comment

  Chris the Ancient 12:32 05 Jun 04

From one close to geriatric to another...

Is it in the start up folder accessible from opening the Start button?

  LLADDIS 12:38 05 Jun 04

No tried that too -

  Chris the Ancient 13:03 05 Jun 04

Have you done anything in the properties of Explorer? I put a shortcut on my desktop and modified the properties to make it always open at a 'branch' of my choice.

Have you gone to Tools/Folder Options/View/Restore Defaults?

  Fruit Bat 13:09 05 Jun 04

Tools /Folder Options/View/

Untick restore previous folder folder windows at log on

Its a Craft moment Can't Remember A F****** Thing

Ive just posted this somewhere else????

  Dorsai 20:31 05 Jun 04

is is under tools, folder options?? Try 'use windows classic desktop'.
had samey sorta problem. Yonks ago. X-fingers.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…