Ive deleted the default :(

  danniodoo 11:49 11 Mar 07
Locked

I was stupidly messing about on my computer and i think that i have deleted the default setting on the "file folder" options

[IMG]click here[/IMG]

I got to this box by clicking foler options under the tools tab.

If anyone can tell me how I get "open" back as the default (or whatever their default is) i would be greatful

At the minute everytime I open my documents or such like, I get greeted by the search window asking me which file I am searching for. - I hope this makes sense. If not just tell me and ill try and explain it clearer

Thanks for your help

Danniodoo

  crosstrainer 11:54 11 Mar 07

You need to re-create the association to whatever application you normally open the file with. IE:if it's a word document..opens with (not none as you have now) but with ms word.

File folders should open with explorer, so in the dialog box as per your post, the default should be changed from "none" to "Explorer" To do this, just highlight the entry and choose explorer as the opens with option.

  danniodoo 12:00 11 Mar 07

I understand completely what you are saying, but when i type simply "explorer" into the "application used to perform action" box, it does not work.

Is there anything else i need to type into this second box??

Sorry to be a nuisance

  crosstrainer 12:04 11 Mar 07

You cant type it in...you have to navigate to it by double clicking the "None" entry, and then choosing windows explorer from the list.

  VoG II 12:04 11 Mar 07

Start, Run, type

regsvr32 /i shell32.dll

and click OK.

  Technotiger 12:07 11 Mar 07

Try Explorer ... not explorer.

  danniodoo 12:10 11 Mar 07

VoG™,

Thats done the trick

How the hell did you know that????

thankyou ever so much, and you too crosstrainer.

:D:D:D:D:D

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017