IUpdating fire Fox from 3.6 to 4

  Ex plorer 15:30 23 Mar 11
Locked

Anyone else had problems.

Hi after updating Mozilla Fire Fox from a pop-up saying that i could now update to 4.0. After updating I found I couldn't get into my email with Tiscali or book a a delivery slot with Asda and check-out.

using Opera I found no problem getting into my mail box or selecting a delivery slot.

Reverting back Fire Fox 4 I still could not access my mail or Asda for a delivery.

After reverting back to Fire Fox 3.6.16 all went smoothly with my email and at Asda.

I sent a report to Firefox just in case there was a glitch.

  sunnystaines 16:20 23 Mar 11

ok here in both xp and w7

  birdface 16:35 23 Mar 11

Some add-ons will not work with Firefox 4 so not sure if that could have been the problem.
But it would have told you if there was a problem after updating.

  cocteau48 16:47 23 Mar 11

Having encountered a few niggling glitches in FF4(I installed it into a separate folder alongside FF3 but it still accessed the same profile and was obviously not happy with some of the non compatible items in that profile) I started all over again.

This time I installed FF 4 into a separate folder but also created a new profile and started to build on that afresh.

FF 3 remains fully functional in its current state.

So i now have both FF 3 and 4 each working off their own profile. As more of my essential add-ons become available for FF 4 it will eventually completely replace FF 3 which can then be deleted.

  cocteau48 16:51 23 Mar 11

There is a Firefox add-on called Firefox Compatibility Reporter ;click here
which will tell you which of your extensions are not compatible with Firefox 4

  Muergo 21:20 24 Mar 11

I was interested in the compatiblity program but as it says it is a "Reporter" and won't do anything to help if your add on doesn't work with FF4

I want to know in advance if my essential, frequently used addons will work before I install FF4.

I did it a while ago when FF4 wasa still in beta and had to uninstall it.

I suppose I'll have to go to each site to see if it's been upgraded to work with FF4.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009