Is it the Motherboard

  Strawballs 19:10 07 Nov 05
Locked

going on from a thread last week when I susepected a dead PSU. New PSU obtained and no difference, when everything is plugged into the mainboard the only thing that runs is the fan on the new PSU and the light for the hard drive activity stays on constant but when I unplug the hard drive IDE ribbon from the board the HDD runs but if I unplug it from the HDD and leave it in the board nothing.

  Fruit Bat /\0/\ 19:16 07 Nov 05

Tried a new IDE cable?

  Strawballs 21:32 07 Nov 05

Not a new one but one out of a machine that was working fine

  Fruit Bat /\0/\ 21:39 07 Nov 05

Reset the BIOS by removing the battery for a while or using the CMOS clear jumper if fitted.

Then try a reboot se if you get the post screen.

  Strawballs 21:50 07 Nov 05

when using the CMOS clear jumper is there a set time or is it just on then back to original postition

  Harpur 21:54 07 Nov 05

have you considered that there may be a dead ide channel. that happened to me last year with the same symptoms. i would look at the forums of your mobo manufacturer to see if there any mention there. failing that i would look at a replacement if it is new.

  Strawballs 21:58 07 Nov 05

Thanks for that Harpur but is not new and it is a friends who bought it about 18months ago

  Harpur 23:56 07 Nov 05

try swapping the ide channels around ie hdd into primary 2 and see if it still doesn't work. if it does then that will confirm a dead channel on primary 1. if it is the case then a new mobo is the only answer. have you checked in the bios to see if it is being properly recognised. also if it is possible i would try a different hdd in primary to see if maybe the drive has developed a fault. if that is not possible then piggy back on to your system as a slave (remember to set the jumpers correctly) if it works then fine you have confirmed that it is ok and then you know that it is definately a mobo fault.

  Harpur 23:59 07 Nov 05

"when using the CMOS clear jumper is there a set time or is it just on then back to original postition"

i would leave the pin on the clear position for about 5 secs, then put it back to its position. this will mean that you will need to reset the date time etc. sorry if this is pointing out the obvious but we dont know your knowledge level.

  Strawballs 22:21 08 Nov 05

Harpur no problem tried the jumper and for good measure popped out the battery for about 10 seconds but still no joy one of the IT guys from work asked me if my friend has kids and when I asked why he has come across one instance when a little darling somehow posted a penny into a case which went down the back of the mainboard and caused a short, after taking out the board and finding nothing I am coming to the conclusion that it is going to have to be a new mainboard so the ball is back in my friends court.
Thanks for the suggestions all.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…