Is it me or PCA

  woodchip 00:02 15 Aug 03
Locked

It just hangs part way through loading pages, and I have to finish up keep pressing reload button for it to change pages.

  Djohn 00:22 15 Aug 03

bit slow tonight but not hanging at this end. j.

  woodchip 00:26 15 Aug 03

Just got back of holiday from Wales yesterday, but been repairing front edge of car bonnet today. Been on and of all day, but it was like it yesterday also, it seem's to have speeded up now that it's time for bed.

  woodchip 00:28 15 Aug 03

It seem's to hang on doubleclick sp

  Forum Editor 00:32 15 Aug 03

no reported problems on the server - so it looks as if you may have a local glitch, either on your machine or on your local area of the internet.

  woodchip 00:37 15 Aug 03

Thanks for that Peter, But I have had this before but it's been one of the other sp's. It could be My NTL dial-up but it's not normally much trouble they had a 97% load about 11.30 AM this morning.

  woodchip 00:39 15 Aug 03

Just had a look it's still on 80% load

  Megatyte 00:43 15 Aug 03

I should imagine that Blaster is wasting a lot of bandwidth.

AH

  woodchip 00:47 15 Aug 03

Could be. Any way I will tick as Resolved as I have had the prob before. Off to bed night night. thank's for the help to all.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…