Is it me

  SG Atlantis® 22:16 12 Jul 06
Locked

or the site?

I'm getting a real slow response from PCA. I have cleared out the system and rebooted. Other sites seem fine.

IE6 XPHOMESP2

  Kev.Ifty 22:17 12 Jul 06

It's slow here too

  ade.h 22:18 12 Jul 06

Yep, had a few minutes there when the rubber band slackened off... LOL

Seems fairly alright now, but it has been a bit slow for me the last two days or so.

  powerless 22:20 12 Jul 06

Firing on ALL 12 here!

  Diodorus Siculus 22:24 12 Jul 06

I've spent a few days in Barcelona and looked in via dial-up - seemed slow to me even for dial-up. Now I know why :-)

  SG Atlantis® 22:26 12 Jul 06

Took me over two mins to load this page from my email.

It wouldn't do anything clicking it from my postings.

  woodchip 22:29 12 Jul 06

Varying hear FAST SLOW quick Slow. Victor Silvester. Ho you don't know him do you

  De Marcus™ 22:30 12 Jul 06

FE forgot to wind the rubber band up this week, that's all :-)

  SG Atlantis® 22:33 12 Jul 06

not personally no.

Seems that way woodchip, slow then fast, lol.

Just ticking, I thought it might have been me as I was tweaking my set up earlier but it ain't.

it's ok now

  woodchip 22:35 12 Jul 06

Victor Silvester! Dance and Band leader during the War years

  Stuartli 22:35 12 Jul 06

There have been occasions when downloading OCA pages has been very much slower than usual in recent days.

Probably explains some of the double postings.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced