Is it hardware?

  talia 20:26 17 Jun 04
Locked

My XP machine has develoed a problem.

It was running fine until Mon this week then my it is slow to boot. I have gone into config and clsoed down programs on start menu. Once all the application that are left are loaded it runs fine do you think it is a hardware problem.

I have ran virus and spybot check

  Graham ® 20:30 17 Jun 04

Put the programs back one at a time, until you find the culprit.

  Dorsai 20:41 17 Jun 04

i think talia is trying to say that even with programs disabled, it takes ages to boot...

but once booted runs fine...did you install any new software/hardware on monday?

  talia 20:49 17 Jun 04

nothing new

surfing net doing all as norm switched on later and this. After about 8 mins when all that is left is loadedthen fine but try anything before and nothing, even machine can crash. One thing though? Norton is constantly disabled

  nyleridedog 21:02 17 Jun 04

it is known that viruses and trojans can disable norton? have you scanned yer whole drive?

cheers

  talia 21:32 17 Jun 04

scanned the 'C' drive using up to date stinger but not the 'D' which is the restore drive as assigned by HP. I will scan this also

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…