Issue with infinite loop

  vinoy1983 19:39 05 Mar 08
Locked

Hi friends,

Please help me in resolving this issue.
I brought a new GT8500 series nivida card and was able to play games for also a month. since then when ever i start the game it goes to a loop (blue screen). And the only option i have is to do a hard reboot. searched on the net for a resolation. came to know its with the RX55 memory register in BIOS. Can anyone help me to do a manual reset on the RX55 register.Please please help me if possible.... I am using XP SP2. Waiting for a reply.

  rossgolf 19:43 05 Mar 08

on the blue screen is there an error?

  Fruit Bat /\0/\ 20:22 05 Mar 08
  vinoy1983 13:54 06 Mar 08

Hi Rossgolf/fruit Bat,

Some times i get a blue screen and some times the game hangs within 15sec when i start... this is happening only when i start any game. Just to let you know.. even if i try the games with less graphics the same thing happens.. please please help me...

  vinoy1983 13:55 06 Mar 08

Fruit Bat, i tried that nv4loopfix(2) and Test_driver1 patches, but still the same issue.

  vinoy1983 13:57 06 Mar 08

i have installed the 169.21_forceware_winxp_32bit_english_whql driver for my card.... telling this to give more hints to the issue. so that u guys can help me out.

  vinoy1983 17:39 06 Mar 08

hello again... see there are many users with the same issue....

just check this
click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5