Isle of Wight lightning has blocked

  sunnystaines 14:31 03 Feb 14
Locked

application blocked by security settings? but no idea how to fix same error on IE,FF,Chrome. all browsers upto date so is java.

anyone else got this error?

  sunnystaines 14:32 03 Feb 14

forgot web link click here should read has been blocked

title

  Procrastinus 14:36 03 Feb 14

For info - this is what I use: Blitzortung

  Graphicool1 14:47 03 Feb 14

I use FF and I have no trouble getting alerts or updates from the Isle of White? I think it must be something else blocking you.

  sunnystaines 14:55 03 Feb 14

608

thanks i will stick to that for now.

graphicool1

thanks, only had it since latest java update. might be my norton perhaps.

  Graphicool1 15:09 03 Feb 14

sunnystaines

Well I can't help you there, because I don't use either of them.

  Secret-Squirrel 16:14 03 Feb 14

Sunny, I'm getting the same error as you in all browsers so there's nothing wrong with your setup. It's our Java security settings that are preventing the applet from opening.

If Java thinks there's a potential security risk on that page then it's probably best to leave it. If however you're determined to proceed then try tweaking the options via Control Panel -> Java -> "Security" tab.

  sunnystaines 16:32 03 Feb 14

Secret-Squirrel

thanks for that info

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now