isass.exe ? laptop wont boot

  cheekybaldy2 13:33 20 Dec 08
Locked

Hi all,
just plugged a canon scanner into my laptop. The laptop froze so I just unplugged the scanner. Now when I try turning on the laptop when I expect my password page to pop up I now get a box "isass.exe requested operation failed"

sometimes a different box appears saying something about not enough virtual memory. The laptop then just shuts down. I can bring up the safe mode page but dont realy understand what to do with it. Any help most welcome.

  Sea Urchin 14:03 20 Dec 08

As you can get to the Safe Mode menu try going instead to "Last Known Good Configuration"

  cheekybaldy2 14:23 20 Dec 08

Tried it, still no joy

  birdface 14:31 20 Dec 08

Try system restore in safe mode.

  cheekybaldy2 14:45 20 Dec 08

when loading the safe mode way, the bloody box still appears.

  cheekybaldy2 15:03 20 Dec 08

managed to boot in safe mode and restored to earlier date. Works fine for now.
Many thanks for your help.

Merry Xmas from Cheeky

  Sea Urchin 16:24 20 Dec 08

This message can be the result of infection with the Sasser worm, but in your case was probably because you removed the scanner while the laptop was frozen. Another time you could try right-clicking the task-bar (if the cursor moves OK) or Ctrl+Alt+Del to bring up Task Manager and End Task before removing hardware.

  birdface 20:40 20 Dec 08

Just in case you get the same sort of problem.If your spelling was correct you have a Trojan.Check here.click here

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now