Irritating Error Message! How do I get Rid?

  Alf58 21:03 25 Oct 04
Locked

I tried to use an ancient CD-RW that I made ages ago with Roxio Direct CD on a Windows ME machine. I now use Nero on a Win XpPro Service pack 2. When I loaded the CD, Windows told me it needed to install UDF reader. It proceeded to do so and I was invited to reboot. Upon reboot I was greeted with the following error mesage that popped up from the task bar:

"Device or application disabled.
Direct Cd will cause Windows to become unstable. Windows has prevented the device from loading. Click here for more details."

Upon clicking, one is directed to the Roxio web site to download a patch but there is no mention of any patch on the website they just want you to buy products from them.

Anyway the long and short of it is, I have no interest in Roxio products or Direct CD I just want rid of the error message which pops up every single time I boot up. Can anyone help?

  Night Ryder 21:11 25 Oct 04

This is a known problem with Windows XP. Direct CD will cause all sorts of problems. I've had to do this in the past and what you will have to do is unistall all roxio products and install the latest version 6 of Nero. This fixed my problem.

  Alf58 21:14 25 Oct 04

I have no Roxio products installed at all. I think there must have been some kind of Roxio legacy on the CD-RW I attempted to load (UDF reader?). I just want the error message to go away. Can it be done through msconfig? If so, how?

  Night Ryder 21:21 25 Oct 04

Go to add remove programes and look for entries, UDF Reader" and Direct CD". Uninstall any of these and re-boot. This should fix the problem.

  Night Ryder 21:22 25 Oct 04

Forgot to mention you could roll back to an old restore point before the problem started.

  Alf58 21:26 25 Oct 04

I already checked add or remove programmes and UDF reader and DIrect CD are not listed. Dont want to restore cos I just configured Outlook and I dont want go through all that hassle again.

  Night Ryder 21:47 25 Oct 04

Just had a close look at my Nero installation and part of this installation shows that I have InCD version 4. I hadn't noticed this before but it must have been part of the Nero Install. I had the same problem as you are having when I tried to use Roxio's InCD. Once again I'm using "Nero6" with all the latest updates. I would imagine, if you installed the latest Nero it would update all the files on your PC and get rid of the problem.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…