irratic cpu usage - wot is the cause?

  second best 18:59 08 Feb 03
Locked

i have just noticed that my cpu usage standing still is up and down all over the place. while just at desktop is is around 50 percent. i'm sure this isn't right, any advice?

  Simon_P 19:48 08 Feb 03

some background prog may be using up resorces.

Kazaa has been known to do this. If you are using that it may be the cause.

More info needed.

  Lú-tzé 19:49 08 Feb 03

Depends on what is running in the background: anti-virus program, or, if you are using WinME or XP then it might be creating restore points.

  Lú-tzé 19:49 08 Feb 03

Depends on what is running in the background: anti-virus program, or, if you are using WinME or XP then it might be creating restore points.

  Terrahawk 19:55 08 Feb 03

if you are using xp right click over task bar go to task manager processes might give you some clues

  second best 20:31 08 Feb 03

well i'm using 98se and there's very little running in the background, nothing new anyway. i have messed about with an overclocking program for my graphics card, but have since un-installed it. i have another query if you don't mind. i have just installed a newer nvidia driver 41.9 i think, and know i can't access my setting in - right click desktop, settings. all i get is a flashing cursor and a black screen, any advice on this?

  DieSse 23:24 08 Feb 03

Windows does things even when you're not doing anything. It's not abnormal. As long as you're satisfied there's no virus activity, or background programs running - just leave it to get on with it.

If you really want to see all running processes, and you're not in XP, then download Enditall - this'll tell you what's going on.

  woodchip 23:38 08 Feb 03

Re- right click desktop, settings. all i get is a flashing cursor and a black screen, remove graphic's adapter from add remove in device manager and restart your comp

  second best 02:09 09 Feb 03

thnx guys i got it sorted out, but i'm still not sure about my cpu. i 've never noticed it in the past. it usually runs idle at about 3%, but like i say, i have closed down all except explorer ans system tray, and it fluctuates quite alot, but stays in the region between 50-60%. i know that this is definitly far too high while sitting idle. a point to add is that my cpu temp is at 50 60 degrees. a problem whith which i've had for nearly a year now; could have something to do with it i guess!!

  Stokey 08:47 09 Feb 03

Although no answer might make you feel better.

One of my machines hardly ever goes under 35% even with nothing running and like yours can be 50% or 60%. The one I'm on now is at the moment only 3 to 6% with a few progs running and me typing this to you. Both running same OS. I used to worry about it but have never found an answer and it seems not to cause any trouble.

I'll watch this thread for any positive suggestions but at the very worst -- don't worry about it.

  second best 11:53 09 Feb 03

thnx stokey, but that's the thing. mine also used to use very little. although i'm currently on the net, it's running at around 80%. 1.1 amd athlon with 512mb ram of which 409mb isnt being used. surely this can't be right!!! the cpu usage that is, not the unused ram.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…