IRQ Problems

  woodt 11:12 10 Mar 04
Locked

Hi all, I have a Packard Bell Aur@ which uses a riser card from the mb for three PCI slots, I have a Modem in the slot nearest the board then an USB2 card and finally a LAN card. Everything works fine till I try to use the USB2 card with my external HD. The HD works fine but the sound on the PC becomes garbled. There are twelve devices using IRQ 9 including the onboard sound and the enhanced PCI to USB controller. I have tried various combinations of uninstalling the sound and/or the USB card but on reboot the machine insists on giving them IRQ 9.
Any suggestions would be greatly received.
Thanks

  recap 11:26 10 Mar 04

Don't know if this is of any relevance to your problem woodt: click here

  woodt 12:04 10 Mar 04

Interesting article but I don't see how it helps me unless you are suggesting that I reinstall windows XP and try the suggested option.

  faintly curious 12:07 10 Mar 04

Have you tried manually assigning a new unused IRQ through the Device Manager?

  woodt 12:18 10 Mar 04

Not able to do that the check box is greyed out

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…