IQON M66SE audio problem

  robertfarrand 17:13 29 Jan 10
Locked

i have a IQON M66SE and i am having a problem with the audio jacks, when i plug in headphones they dont work but the sound dosent come out of the standard speakers, so it has obviosly reconised somthing has been plugged in...? i have used many diffrent headphones so it isnt that....

can anyone help???

  User-1229748 17:46 29 Jan 10

are they recognized in device manager and enabled?or in control panel,sounds,headphones,properties

  robertfarrand 18:04 29 Jan 10

what do you look for on the device manager?? i am running on vista aswell so i cant find anything about headphones???

  User-1229748 18:32 29 Jan 10

try start-control panel-sound-and if you see headphones then configure or properties and enable or similar.trying to remember how to do this in vista.

  robertfarrand 18:50 29 Jan 10

it only says speakers and digital output device (SPDIF)??? no headphones

I have an iQon M66SE laptop (same as robert), I have the driver disks for Windows Vista (I lost the XP one)and I have the same problem, but even the drivers dont work, I have tried everything in device manager, I have changed operating systems, I started of using XP, I've had Vista, but now I am using Windows 7 and it still dont work if anyone has any tips for this.

but the good thing is, I had my laptop for free

  makaudave 00:12 25 Oct 11

ive the same problem as robertfarrand its just that mine is for windows 7 please help

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced