IPOD Touch query - cannot find server

  collinsc 10:47 05 Jan 08

help! - sorry this may be a little off topic of PC's...

had the ipod 5 days- it connected up first time. took it out of the house today- tried ot find a network- which it didnt, brought it home and tried to reconnect to the same network- but it wont!

any ideas!?


  Ex plorer 14:04 05 Jan 08

This any help
click here

  collinsc 14:08 05 Jan 08

Ex plorer- it will take some reading! but yes- this looks like it should help- thanks

  collinsc 14:47 05 Jan 08

Has anyone else had this problem?
I have a specific query... if anyone can help- please PM me!


  collinsc 12:15 06 Jan 08

actually- i dont think you can PM on here can you!?

well- if anyone else has had this problem- please reply to this post.


This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…