iPlayer and 4oD will not start

  herbie53 21:17 09 Jul 08
Locked

Hi,
Since today when I try to start the iPlayer download manager or 4oD it just hangs, and kservice uses 100% CPU then khost and kservice close. I have tried uninstalling and using kclean to get rid of any files left over, but no luck. I have even tried a system restore to a time when it was working but it still doesn't work. When I go to services.msc after trying to open the iplayer, kservice is listed as starting, when I start kservice from the command prompt it says starting then fails with the error:
The KService service could not be started.

The service did not report an error.
Does anyone have any ideas?
Don't particularly want to have to reimage right now!

  herbie53 16:36 10 Jul 08

bump!

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…