ipconfig error

  taffy101 20:40 08 Jul 08
Locked

I have been trying to solve a network problem on a friend's computer running XP. Up until yesterday his internet was working fine. However he is now unable to connect either to the internet or his router. His wireless laptop is connecting fine with the router and internet. He is getting an error message at startup on the PC which says 'Symantec error 1003,3 - TCP/IP is not installed'. I have tried to run ipconfig but get the message - 'An internal error has occurred. The request is not supported. Please contact Microsoft Product Support Services for further help. Additional information - Unable to query host name.' Any ideas for the cause of this ?

  LastChip 21:10 08 Jul 08
  taffy101 23:26 08 Jul 08

I looked at the Symantec page you mention . I ran regedit and the Tcpip key wasn't there. I tried to enter it myself, but this had no effect on the errors occurring.

  daba 23:35 08 Jul 08

You then need to add the CurrentVersion key under the tcpip key as described in the link - have you tried that

  taffy101 23:55 08 Jul 08

daba - yes I have tried that with no luck.

  taffy101 08:28 09 Jul 08

With regard to the CurrentVersion key, does this require a value, if so what should it be?

  daxian 10:25 10 Jul 08

hi taffy101...
it might be the windows update problem ....
seems a lot of people are having this problem after an update is installed from MS, check the threads on this forum to see if it applies .Dave

  dawood 02:14 12 Jul 08

Maybe you have faulty Winsock on XP, you can try this Winsockfix click here to set it back to default setting.

  taffy101 12:30 12 Jul 08

I tried that but it didn't work. I've also followed instructions from the Microsoft knowledge base to reinstall tcp/ip but that did't work either. Any other clues.

  brundle 13:52 12 Jul 08

Ensure TCPIP.sys is present in C:\WINDOWS\system32\drivers\ - look for a copy in C:\WINDOWS\system32\dllcache if it's not where it should be.

It's one of the files replaced in the notorious KB951748 update, but shouldn't be a problem if ZoneAlarm is not installed.

  taffy101 20:41 12 Jul 08

I have now cured the problem by a windows reinstall. Thanks for all the suggestions.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…