ipconfig /all.........not playing

  peter4076 16:41 15 Mar 05

Typed in the Run box "command" entered, then get a black DOS box with the following letters.
without the commas, the last hyphen is flashing so I key in (ipconfig /all)and enter, and I should get all my subnet number/ gateway number/and my ISP number, but I get nothing, what am I doing wrong, all help gratefully received.......Have to go out now until tomorrow morning.
I am running WinXP SP2 & all updates.

  compumac 17:22 15 Mar 05

Type cmd not command

  zarobian 18:01 15 Mar 05

Start->Run and type cmd press enter
This will take you to MSDOS screen.
Now type ipconfig /all press enter

NOTE: There is a space between ipconfig and forward slash.

  BigMoFoT 20:19 15 Mar 05

a difference whether 'CMD' or 'command' is typed. You'll just get the path displayed differently.

Make sure the window is maximised when you type. What type of internet connection do you have? Who is the ISP? If it is AOL for example thy do not use Windows Dial-up-networking which is why nothing would be shown...

  peter4076 09:33 16 Mar 05

compumac, zarobian,& BigMoFoT, thanks for taking the timeout to help solve my problem, Silly me, I was doing it whilst not being logged on, it came to me about 4.30am couldn't wait to give it a try & woila up came what I was seeking.
Will tick.

  compumac 17:50 16 Mar 05

I stand corrected. I am too set in my ways going back to Dos days. Just shows you are not too old to learn.

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…